Attachments

  1. ‹ Older
  2. 4 years ago
    Edited 4 years ago by James North

    SOLVED

    Hey Guys,

    Thanks for making the attachment plugin - it really puts esotalk in the same ballpark as major forums.

    Members can upload attachments and thumbnails appear for images etc, but only Administrators can view the attachment.

    I get this when logged in as the member who uploaded the attachment in question:

    Screen Shot 2014-10-26 at 7.07.42 pm.png

    Any tips?

    EDIT: DO NOT DO WEB DEVELOPMENT IN SAFARI'S NEW PRIVATE BROWSING WINDOW :)

  3. Maybe this conversation is private or the channel you have pulled it is not allowed for that user. Check settings.

  4. @inliquid Maybe this conversation is private or the channel you have pulled it is not allowed for that user. Check settings.

    Thanks heaps for the reply, @inliquid ... the problem was completely at my end - Safari that is supplied with Yosemite just behaves a little bit differently in Private mode this version.

    Basically each tab was a new anonymous user ... when the attachment opens up in a new tab, it lost the session.

  5. In mobile not works, says "Insufficient memory to make this process" any way to fix that?

    Its esoTalk compatible with Tapatalk? could be awsome.

  6. I think not because it requires custom plugin they have plugin for major forums like mybb,phpbb,smf

  7. this plugin doesn't work with the latest version of esotalk. the plugin activates properly but doesn't respond in any way when i click on "attach file".

  8. @morphcore this plugin doesn't work with the latest version of esotalk. the plugin activates properly but doesn't respond in any way when i click on "attach file".

    don't work withe me 1.0.0g4

  9. I done fucked up with the caching process. I reverted my changes and now it works just fine. Please make sure you don't deactivate or fuck up the caching configurations.

  10. [deleted]

    20 Mar 2015

    My attachment data in the folder is not right named:

    .../attachment/550bf493e0943B5M8G9am3ESaE
    .../attachment/550bf494e7eaeLLeEQ3OfJFuyU
    .../attachment/550bf495f1742XvacmISI83jvj

    so the conversation looks like this:
    Test - adilbo.png

    Has anybody an idee what went wrong?

    esoTalk an Plugin are ne newest Versions from GitHub an i use it on XAMPP on Windows :(

  11. @adilbo My attachment data in the folder is not right named:
    esoTalk an Plugin are ne newest Versions from GitHub an i use it on XAMPP on Windows :(

    disable plugin and install it again maybe?

  12. [deleted]

    23 Mar 2015

    I have fixed it!
    The Plugin "Conversation Warning" makes the Problem.
    If the "Conversation Warning" Plugin is aktiv Images are shown to users, but not to the Admin.
    I case i don't find the error, i do it the easy was: Delete the "Conversation Warning" Plugin and now everything works fine.

  13. Edited 4 years ago by Tech

    @adilbo XAMPP on Windows

    Good to hear you got it sorted out my friend.
    Oh by the way your also using a ALL IN 1 windows server software like me :)

  14. [deleted]

    23 Mar 2015

    @Tech yes XAMPP, but only for local Development

  15. 3 years ago

    [deleted]

    19 Dec 2015

    this plugin is work on g4 ?

  16. @seo this plugin is work on g4 ?

    Yes

  17. [deleted]

    20 Dec 2015

    @KnownSyntax Yes

    when i set te maximum file size into 5mb it still error, but if l leave blank it's work, why ?
    i test in localhost

  18. @seo when i set te maximum file size into 5mb it still error, but if l leave blank it's work, why ?
    i test in localhost

    If I'm not mistaken PHP has a set limit of 2mb max? You'll have to find away around that.

  19. [deleted]

    11 Jan 2016

    when upload image.
    can make watermark on photo?

  20. [deleted]

    12 Jan 2016

    Is there any language file(s) for this plug-in?

  21. @chopxxx69 when upload image.
    can make watermark on photo?

    You would have to create that feature, since it works for all types of files not just images (.zip, .tar.gz, .bmp., .doc, etc.).

 

or Sign Up to reply!