OpauthConnect

  1. ‹ Older
  2. 7 years ago

    @titoe i can't enable, please help me
    Fatal error: Call to a member function settings() on a non-object in /var/www/www.xxx.org/controllers/admin/ETPluginsAdminController.class.php on line 52

    You have to rename the plugin dir to "Opauth". It should work fine ;-)

  3. @kimitsu You have to rename the plugin dir to "Opauth". It should work fine ;-)

    thank you so much :)

  4. -image-

  5. Deleted 7 years ago by Toby
  6. Edited 7 years ago by ram

    @perple hiļ¼Œfriend
    this is trista from [link deleted]
    you can see the goods there: [link deleted]

    1. Quality: Top quality,
    2. Price: Fair. the more you order, the cheaper price you get! Tell me how many you need, so I will give you the best price!
    3. Payment: PayPal, Western Union, Money Gram, T/T, Credit Card.
    4. Shipment: EMS, DHL, UPS
    5. Delivery time: 5-7 days!
    6. Guarantee: Customs Guarantee! If package is got by Customs, we can resend one free!

    any interest ,pls go to my website and email me.
    many thanks 0(∩_∩)0

    Website:[link deleted]
    Email:[link deleted]

    The funny spam bot of esotalk ;-)

  7. Edited 7 years ago by forest

    After install this plugin I have here is a problem .... --> Fatal error: require_once() [function.require]: Failed opening required '/home/a5821028/public_html/plugins/__DIR__/lib/Opauth.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/a5821028/public_html/plugins/Opauth/plugin.php on line 14

    I renamed the folder to Opauth but nothing worked

    who knows how to fix this?

  8. [deleted]

    14 Oct 2012
    Deleted 7 years ago by Toby
  9. ram

    23 Oct 2012 Moderator

    Are you using a version of PHP older than 5.3.0 ? In this case add

    <?php if ( !defined('__DIR__') ) define('__DIR__', dirname(__FILE__)); ?>

    at the beginning of plugin.php

  10. 6 years ago

    @ram Are you using a version of PHP older than 5.3.0 ? In this case add

    <?php if ( !defined('__DIR__') ) define('__DIR__', dirname(__FILE__)); ?>

    at the beginning of plugin.php

    Thanks!

  11. Deleted 6 years ago by ram
  12. Edited 6 years ago by AFN

    comment removed by author.

  13. Hi, Ive installed the plugin successfully and have received a App ID and App Secret which I have saved in the plugin settings for Facebook.

    Nothing happens. I tried logging in but there is no option for logging in with facebook.

  14. I can't integrate it, any help?

    I through it in plugins folder and enable it. I guess that's? no?
    I added Facebook strategy in strategies folder and enabled from CP (typing secret and ID)
    I tried to navigate manually /user/auth/Facebook or even /user/auth, but it redirects to main page not doing anything.

    any suggestion where to start?

  15. Deleted 6 years ago by Toby
  16. Got another error:

    Fatal error: require_once() [function.require]: Failed opening required 'C:\Vertrigo\www\eso/plugins/C:\Vertrigo\www\eso\plugins\Opauth/lib/Opauth.php' (include_path='.;C:\Vertrigo\Smarty') in C:\Vertrigo\www\eso\plugins\Opauth\plugin.php on line 15

    can someone fix?

  17. Edited 6 years ago by alex21

    There is a windows users problem with

    end(explode("/", __DIR__))

    __DIR__ holds backslashes instead of forward slashes.

    I've noticed another problem with plugin folder name and have decided to change plugin.php on 15 line from

    require_once PATH_PLUGINS."/".end(explode("/", __DIR__))."/lib/Opauth.php";

    to fixed folder name "Opauth"

    require_once PATH_PLUGINS."/Opauth/lib/Opauth.php";

    You can download plugin.php again or just change it by yourself.

  18. oops, there's no option for logging in with the forum account after installing the plugin...

  19. It must have face book and twitter login

  20. I'm just install now this plugin, but i have a problem... when i click Setting on Plugin manager: it only display "Opauth.connect Settings" ... and i can't find the file to config api social network manualy => in the login lightbox, i don't see annything change, please help me for this.

    @alex21

  21. Edited 6 years ago by Sways

    I fixed problem display only "Opauth.connect Settings" when i click Setting, input attibu => click Save Changes => I click Setting again => But nothing change. Can you help me ?

    p/s: i try input id key and api key directly in file plugin.php but notting happen :(

  22. Newer ›
 

or Sign Up to reply!