OpauthConnect

  1. ‹ Older
  2. 7 years ago
    Edited 7 years ago by alex21

    Good day.
    We made plugin public.
    Download https://github.com/alex21/opauthconnect

  3. Toby

    6 Sep 2012 Administrator

    Very cool!

  4. Edited 7 years ago by dejavu

    @alex21 Good day.
    We made plugin public.
    Download https://github.com/alex21/opauthconnect

    Thanks @alex21 I can't wait to try this :)

  5. 6 years ago

    @alex21 Good day.
    We made plugin public.
    Download https://github.com/alex21/opauthconnect

    @alex21
    hi, thanks for this a great plugin for us....
    anyway, I found some problems in installing it.

    mydomain.com/user/auth/twitter and mydomain.com/user/auth/facebook never redirect to twitter/fb login page.
    my mozilla browser said, "Unsupported form of compression".

    could you please tell me what's wrong with my settings?
    I tried to find further explanation about the plugins... zero result.
    I have filled the correct key and secret for twitter and facebook...

    thanks so much, GBU

  6. @ex_mac Hi, we have some plugin for Login from social networks :
    Twitter, FaceBook and Google using OAuth

    Demo on http://forum.mikrobill.com/

    if interesting we make it public.

    oh nice work thanks...
    i use hybrid auth before in my esotalk forum ...

  7. Edited 6 years ago by titoe

    i can't enable, please help me

    Fatal error: Call to a member function settings() on a non-object in /var/www/www.xxx.org/controllers/admin/ETPluginsAdminController.class.php on line 52
  8. Edited 6 years ago by blablabla

    @vchezt oh nice work thanks...
    i use hybrid auth before in my esotalk forum ...

    hi @vchezt, could you make it public too?
    or could you please explain in details how to integrate hybrid auth with esotalk?
    I just tested your forum. it's just wow.
    thanks

  9. @blablabla hi @vchezt, could you make it public too?
    or could you please explain in details how to integrate hybrid auth with esotalk?
    I just tested your forum. it's just wow.
    thanks

    thank,
    ok i will... may i publish on github soon...

  10. @vchezt great! I'm waiting for your tutorial :)
    thanks so much!

  11. @titoe i can't enable, please help me
    Fatal error: Call to a member function settings() on a non-object in /var/www/www.xxx.org/controllers/admin/ETPluginsAdminController.class.php on line 52

    You have to rename the plugin dir to "Opauth". It should work fine ;-)

  12. @kimitsu You have to rename the plugin dir to "Opauth". It should work fine ;-)

    thank you so much :)

  13. -image-

  14. Deleted 6 years ago by Toby
  15. Edited 6 years ago by ram

    @perple hiļ¼Œfriend
    this is trista from [link deleted]
    you can see the goods there: [link deleted]

    1. Quality: Top quality,
    2. Price: Fair. the more you order, the cheaper price you get! Tell me how many you need, so I will give you the best price!
    3. Payment: PayPal, Western Union, Money Gram, T/T, Credit Card.
    4. Shipment: EMS, DHL, UPS
    5. Delivery time: 5-7 days!
    6. Guarantee: Customs Guarantee! If package is got by Customs, we can resend one free!

    any interest ,pls go to my website and email me.
    many thanks 0(∩_∩)0

    Website:[link deleted]
    Email:[link deleted]

    The funny spam bot of esotalk ;-)

  16. Edited 6 years ago by forest

    After install this plugin I have here is a problem .... --> Fatal error: require_once() [function.require]: Failed opening required '/home/a5821028/public_html/plugins/__DIR__/lib/Opauth.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/a5821028/public_html/plugins/Opauth/plugin.php on line 14

    I renamed the folder to Opauth but nothing worked

    who knows how to fix this?

  17. [deleted]

    14 Oct 2012
    Deleted 6 years ago by Toby
  18. ram

    23 Oct 2012 Moderator

    Are you using a version of PHP older than 5.3.0 ? In this case add

    <?php if ( !defined('__DIR__') ) define('__DIR__', dirname(__FILE__)); ?>

    at the beginning of plugin.php

  19. @ram Are you using a version of PHP older than 5.3.0 ? In this case add

    <?php if ( !defined('__DIR__') ) define('__DIR__', dirname(__FILE__)); ?>

    at the beginning of plugin.php

    Thanks!

  20. Deleted 6 years ago by ram
  21. Edited 6 years ago by AFN

    comment removed by author.

  22. Newer ›
 

or Sign Up to reply!