OpauthConnect

  1. ‹ Older
  2. 6 years ago

    I'm just install now this plugin, but i have a problem... when i click Setting on Plugin manager: it only display "Opauth.connect Settings" ... and i can't find the file to config api social network manualy => in the login lightbox, i don't see annything change, please help me for this.

    @alex21

  3. Edited 6 years ago by Sways

    I fixed problem display only "Opauth.connect Settings" when i click Setting, input attibu => click Save Changes => I click Setting again => But nothing change. Can you help me ?

    p/s: i try input id key and api key directly in file plugin.php but notting happen :(

  4. I get "cannot redeclate class Opauth" when I open the plugins-page. Does anyone know how to fix it?

  5. Ya very true, as everybody know social media provides a wider platform to enhance the business. It would be the right way to engage customers and share new updates.

  6. Thank you for making it public.

    I have one issue. I have uploaded all of the files to addons/plugins/Opauth > logged on as an admin > then clicked on addons > find Opauth.connect > click on "Enable" it enables successfully > settings and this is the only thing that shows "Opauth.connect Settings".

    So I'm puzzled of why it does not work.

  7. I downloaded files from github uploaded them to plugins/Opth folder and when I logged in as admin and moved to Plugins
    I got the following error

    Fatal error: require_once(): Failed opening required '/var/www/vhosts/inei/supportline.inei.me/httpdocs/addons/plugins/Opauth/lib/Opauth.php' (include_path='.:/usr/share/php:/usr/share/pear') in /var/www/vhosts/inei/supportline.inei.me/httpdocs/addons/plugins/opauthconnect-master/plugin.php on line 14

  8. Edited 6 years ago by alex21

    Now you can try out new version of plugin here https://github.com/alex21/opauthconnect
    It is compatible with 1.0.0g2 and 1.0.0g3 forum versions.
    Now no need to change folder name

  9. Edited 6 years ago by ex_mac

    @alex21, make for public some changes of attachment plugin like on forum.mikrobill.com
    for inserting images to post...

    if you have time ... :)

  10. I copied Opauth folder to Plugins dir and created a facebook application too. I went to Opaauth settings in adminpanel and filled the
    Appsecret and App ID saved it and tried login.Nothing shows up no facebook login nothing its all like before.
    Where could be the mistake ?

  11. Could you provide me your steps to install plugin.
    Did you do 4th step from here https://github.com/alex21/opauthconnect/wiki ?

  12. @ex_mac @alex21, make for public some changes of attachment plugin like on forum.mikrobill.com
    for inserting images to post...

    if you have time ... :)

    I think a bit later :)

  13. Edited 6 years ago by laalkitaab

    @alex21 Thanks alot. I realy missed 4th step and after adding that in my login.php I got facebook login button on my login page, but when I try to login it takes me to a 404 page. Screen shot attached.

  14. Made some fixes.
    Try to replace your plugin.php in opauthconnect directory with newest one from https://github.com/alex21/opauthconnect/blob/master/plugin.php

  15. Downloaed n reinstalled whole plugin with new plugin.php
    when i try to open plugins in admin panel i get this error

    Fatal error: Call to a member function settings() on a non-object in /home/content/37/11629337/html/forum/core/controllers/admin/ETPluginsAdminController.class.php on line 52

  16. I'm sorry to keep you waiting. If problem still exists, try to download fixed version from github.
    Actually I changed classname from 'ETPlugin_Opauthconnect' to 'ETPlugin_opauthconnect' in plugin.php on line 16. You can try to do the same by yourself.
    I cannot reproduce your problem exactly, but guess it appears because of case sensitivity in your system.

  17. Deleted everything.
    Redownloaded and reinstalled esoTalk from github. (successfully)
    Redownloaded and reuploaded Opauth plugin.

    Go > Admin > Plugins >Fatal error: Call to a member function settings() on a non-object in /home/content/37/11629337/html/forum/core/controllers/admin/ETPluginsAdminController.class.php on line 52

  18. What is your plugin folder name and classname (just copy 16th line of plugin.php)?

  19. Edited 6 years ago by kittiphum

    plugin mywebsite. com/user/auth/facebook cannot work @alex21
    never redirect to twitter/fb login page
    firefox = Unsupported form of compression
    please help

  20. Could you provide screenshot or more detailed error description, please?

  21. Edited 6 years ago by kittiphum

    @alex21 my web lnwcafe . com
    i take a video you can see
    https://socialcam.com/v/ghHWaAsb
    https://socialcam.com/v/BWaKKHoa

  22. Newer ›
 

or Sign Up to reply!