1. ‹ Older
  2. 5 years ago

    I follow this steps in readme, but does not saved when I put ao IDs and Keys. I tried input manually in the file OCSettings.php but doesn't worked too.

    Issue: https://bitbucket.org/alex-dev/opauthconnect/issue/3/dont-saved

  3. Edited 5 years ago by Tristan

    @alex21 Hi, guys!
    Today I updated plugin and moved project to BitBucket . Hope all issues was fixed:)
    Plugin logic was fully reworked, please take a look on README file first.

    If you have questions or suggestions, please create an issue at BitBucket. It's opened for everyone, no registration required.


    Hi @alex21 Thanks for the plugin! I have tried to fix two small bugs.

  4. @Tristan Hi @alex21 Thanks for the plugin! I have tried to fix two small bugs.

    Hey Tristan,

    I've just installed the plugin on my forum , I've also added your fixes and everything seems to be working great - thanks! :)

  5. @CodeCondo No problem mate. Enjoy esoTalk!

  6. Hi, guys.
    Version 2.0.2 is released.
    Plugin settings mechanism was reworked. It fixed all (potential) problems with settings saving.
    Please, read the README before upgrading.


    P.S. Thanks to @Tristan for bugs found.

  7. Hi @alex21 I noticed you pushed out 2.0.2 yesterday. Great work! Have you read my PM?

  8. Yep. Answered:)

  9. @alex21 See my commit for another bug fix . I kindly request you to migrate back to GitHub and send your commits to the esoTalk-plugins repository so we can work together instead of separately.

  10. We really need this very important plugin. Will it ever be updated to work with g4?

  11. Deleted 5 years ago by pajasu
  12. Hi, guys.
    Thank you for your interest. I've almost integrated plugin with g4 version.
    Now we need to wait for small bug fix from Toby.

    P.S. You always can try to install unstable development version of plugin.
    P.P.S. Currently, in dev version user settings page is broken.

  13. Aha @alex21 long time no see buddy! Your plugins is just wonderful but it didnt work with g4 happy to know that you have updated it. Anxiously waiting for fix from @Toby

  14. Released development version 2.1 for esotalk g4. Will be moved to master branch after this fix will be released.

  15. Maybe I need a own oauth provider. So would it possible to add it to your module?
    Are provider plugable?

  16. @pwFoo, sure. What provider you need?

  17. Thinking about an own oauth provider / server like done at NodeBB login (last one).

    So I could share login between main website and EsoTalk forum.

  18. No problem, in case your site has oauth api

  19. Thank you alex21! :D

  20. Got this error
    Fatal error: Call to undefined method ETPlugin_OpauthConnect::getResource() in /home/xxxxxxxxx/public_html/addons/plugins/OpauthConnect/plugin.php on line 43

  21. Try develop branch

  22. Newer ›

or Sign Up to reply!