trev

Member

Last active [hidden]

  1. 5 years ago
  2. Sun 20 Apr 2014 06:43:49 PM UTC
    trev posted in Report plugin.

    -_-

  3. 6 years ago
    Tue 29 Oct 2013 04:24:40 AM UTC
    trev posted in Disable Authentication.

    Yes.

  4. Thu 10 Oct 2013 04:06:14 AM UTC
    trev posted in Where Can I find The Skin.

    @Toby So is the consensus that this skin is better than the default skin? Should this skin replace the default? Or should it just be available as another option?

    It should be the default skin, called "Skinny" since obvious fat-free slogan. :)

  5. Mon 29 Jul 2013 03:34:04 AM UTC

    Hopefully this motivates toby to implement some of the feature on ezrahub. Sidebar, reputation...

  6. Tue 23 Jul 2013 06:47:25 AM UTC
    trev posted in Answers.

    Excellent work @Toby ! Well done.

  7. Sat 20 Jul 2013 06:15:23 AM UTC
    trev posted in Responsive Design ?.

    Toby more than likely has something in mind as regards to responsive design. It has a mobile view though, if you view the site in a mobile device. Works really good. :)

  8. Fri 19 Jul 2013 06:47:04 AM UTC
    trev posted in esoTalk 1.0.0g2 Released.

    I'm sad to say, but I fear that this is a lost project. It's aim'ed towards the right direction, but without any development, it will die off. There are already many forums out there that are doing pretty well now. Xenforo, vBulletin 5.0 (finally), Invision Power Board (IPB), Discourse.

    No active development or at least something per week will give hope, but not many people care for projects that are actively being developed one year, then down for some more years, then try to make a comeback a few more later. It just doesn't work that way, but with that said, good luck, but its failed with no contributors, no active support with an exception of very few people here.

  9. Sat 13 Jul 2013 11:43:19 PM UTC
    trev posted in Poll Plugin.

    hopefully...

  10. Thu 13 Jun 2013 07:48:10 AM UTC
    trev posted in Attachments.

    The attachment's plugin does not work on nginx. I think it has something to do with the rewrite. The file uploads, but it will not download, I keep getting a 404 not found error. For example; www.domain.com/attachment/51ba23d174fcd_3qmz8z.jpg

    I'm not sure how I should go about fixing this.

View more