g1one

Member

Last active [hidden]

  1. 6 years ago
    Sat 18 May 2013 09:35:14 AM UTC
    g1one posted in Database error on install.

    check if you have correct version mysql (write which you have)
    check charset settings

  2. Wed 15 May 2013 06:31:10 PM UTC
    g1one posted in NEED HELP WITH THIS.

    try:
    base.css :

    • line 271 > class .channel
    • line 307 > .channelList .channel
  3. Tue 14 May 2013 07:43:17 PM UTC
    g1one posted in abShoutbox.

    still working :D http://borowicz.info/pub/esoTalk.html

    • bug fixing
    • simple ban list,
    • fix settings

    anyway, any tisp how to reuse code from other plugin i mean emoticons and autolink?

  4. Tue 14 May 2013 06:06:33 PM UTC
    g1one posted in NEED HELP WITH THIS.

    basically you should start with w3schools.com/
    but anyway
    when you inspect element on dev tool ussually you have list witn element prosperities when you click on it
    in this case i think you should try modify .conversationList .col-conversation which is on base.css
    and maybe add some margin-left: 10px;
    im not sure i just quick check :D

  5. Tue 14 May 2013 05:27:28 PM UTC
    g1one posted in NEED HELP WITH THIS.

    @ebuka24 use web developer and inspect element then correct css

  6. Tue 14 May 2013 04:24:18 PM UTC
    g1one posted in Active Conversations.

    @nothign its look like ebuka24 looking for a teach master :)

  7. Tue 14 May 2013 03:36:46 PM UTC
    g1one posted in Attachment plugin Bugs.

    i updated today from git hub and without mod rewrite attachment work only with fix :)

  8. Tue 14 May 2013 09:43:32 AM UTC
    g1one posted in Attachment plugin Bugs.

    on my one local server i have this same problem, when mod rewrite is disabled
    also error is when you set up on esotalk forum config

    $config["esoTalk.urls.friendly"] = false;
    $config["esoTalk.urls.rewrite"] = false;

    doesnt work, and fineUploader stil returns error

    fineUploader still call url:

    [FineUploader] Sending upload request for 0

    jquery...8522097 (Zeile 150)
    POST http://192.168.0.2/forum/attachment/upload

    simple quick and dirty sollution is just edit js:
    addons/plugins/Attachments/resources/attachments.js Line 12

    change from:

    endpoint: ET.webPath+'/attachment/upload',

    to

    endpoint: ET.webPath+'/?p=attachment/upload',

    or figure out where to set up js variable ET.webPath

  9. Wed 08 May 2013 04:58:56 PM UTC
    g1one posted in abShoutbox.

    i just want to tell that im still working :D
    http://borowicz.info/pub/esoTalk.html
    small updates/options but im still in code

  10. Tue 07 May 2013 07:02:55 PM UTC
    g1one posted in Polish.

    FYI: ' rel='nofollow external' target='_blank' class='link-external'>http://antyweb.pl/eso-talk-zbudowane-od-podstaw-oprogramowanie-do-forum-open-source/[/url]

View more